Delayed Form Submissions
Incident Report for Unbounce
Resolved
The issue has been resolved.
Posted 3 months ago. Jun 17, 2017 - 08:04 PDT
Monitoring
The issue was identified and a fix was put in place at 8pm PST on June 16th. Form submissions are now going through and we are currently monitoring the situation until all leads have been resolved.
Posted 3 months ago. Jun 17, 2017 - 07:34 PDT
Investigating
We are currently investigating an issue where all form submissions associated to third party integrations, including "email new leads", are delayed. No data is expected to be lost and webhooks are not affected.
Posted 3 months ago. Jun 16, 2017 - 18:05 PDT