Saving Changes in a Lightbox Makes Text on Main Page Seem to Disappear
Incident Report for Unbounce
Resolved
The issue is resolved. we apologize for any inconvenience. If you do not see any text boxes in the page builder please save and refresh the page.
Posted 29 days ago. Sep 18, 2017 - 13:28 PDT
Investigating
We are currently investigating an issue where text boxes in the page builder will no longer be visible after making an edit in a lightbox and then saving changes. The issue can be fixed by refreshing the browser. No data will be lost and live pages and Convertables are not affected.
Posted 29 days ago. Sep 18, 2017 - 13:23 PDT