Intermittent 502 errors on app.unbounce.com
Incident Report for Unbounce
Resolved
We're confident that customers are no longer experiencing 502 errors when working in app.unbounce.com. We apologize for any inconvenience this may have caused and appreciate your patience while we resolved the issue.
Posted 4 months ago. Jun 06, 2017 - 15:17 PDT
Monitoring
We've released a fix for the intermittent 502 errors so customers should no longer experience this issue. Our developers are continuing to monitor the situation. If you are still experiencing issues please reach out to support@unbounce.com.
Posted 4 months ago. Jun 06, 2017 - 14:52 PDT
Update
Customers may experience intermittent 502 errors when logging into app.unbounce.com along with other actions taken within the app like publishing pages. Already published pages should not be affected. Our developers are still investigating the issue and we will update this space with new information as it comes.
Posted 4 months ago. Jun 06, 2017 - 14:43 PDT
Investigating
Customers may experience a 502 error on app.unbounce.com, re-loading may fix the issue. Our developers are currently investigating and we will update this space with additional information.
Posted 4 months ago. Jun 06, 2017 - 14:30 PDT