app.unbounce.com currently not accessible
Incident Report for Unbounce
Resolved
Our development team has confirmed that app.unbounce.com is working as expected. Please rest assured that live pages were not affected during this period. The delivery of leads may have been delayed, however all lead data was captured as expected. Apologies for any inconvenience this brief outage may have caused.

If you still have any questions feel free to reach out to support@unbounce.com.
Posted 14 days ago. Aug 02, 2017 - 17:32 PDT
Monitoring
app.unbounce.com is now accessible, however we will continue to monitor this situation. Please rest assured that live pages have not been affected. The delivery of leads may be delayed, however all lead data will continue to be captured as expected. We will update this space when more information is available.

Again, if you have any questions please reach out to support@unbounce.com.
Posted 14 days ago. Aug 02, 2017 - 17:11 PDT
Investigating
We are currently investigating an issue with app.unbounce.com where visitors may see an error message when trying to access the app. Our development team is actively working on resolving this issue. We will update this space when more information is available.

If you have any questions please reach out to support@unbounce.com.
Posted 14 days ago. Aug 02, 2017 - 16:44 PDT