Delays in Displaying Leads, Email Notifications, and Integrations
Incident Report for Unbounce
Resolved
This incident has been resolved and leads, email notifications, and integrations are all functioning normally. If you experience any issues, please reach out to support@unbounce.com, on live chat through the app, or on the phone at 1.888.515.9161.
Posted 6 months ago. Apr 07, 2017 - 10:41 PDT
Monitoring
New leads should now be displaying in the Leads Table as expected, and email notifications/integrations are expected to catch up to realtime in the next 20 minutes (10:30 AM Pacific). If you experience any issues, please reach out to support@unbounce.com, on live chat through the app, or on the phone at 1.888.515.9161.
Posted 6 months ago. Apr 07, 2017 - 10:12 PDT
Investigating
We've received reports of delays displaying new leads in the Unbounce Leads Table, which is also affecting email notifications and integrations. Our developers are currently investigating, and we'll update this page as new information becomes available.
Posted 6 months ago. Apr 07, 2017 - 08:50 PDT