Live chat support currently unavailable
Incident Report for Unbounce
Resolved
Our third-party chat client is now reporting that all systems are operational, and Unbounce customers should be able to access our live chat support normally. If you find any difficulty in using the live chat function, you can still contact Unbounce at support@unbounce.com, or at 1.888.515.9161
Posted 6 months ago. Feb 24, 2017 - 08:08 PST
Monitoring
Our third-party chat client is still reporting intermittent issues, so Unbounce live chat may be unavailable for some customers. To reach Unbounce, you contact us at support@unbounce.com, or give us a call at 1-888-515-9161.
Posted 6 months ago. Feb 24, 2017 - 07:08 PST
Identified
We’re experiencing issues with our third-party chat client, and Unbounce live chat support is currently unavailable. For support, please contact us at support@unbounce.com, or give us a call at 1-888-515-9161.
Posted 6 months ago. Feb 24, 2017 - 05:47 PST