Delays in Email Notifications and Webhooks
Incident Report for Unbounce
Resolved
The issue causing delays has now been resolved. No lead information was lost and Infusionsoft integration errors will be retried automatically. Users should no longer experience a delay with email notifications, webhooks and other third party integrations. If you have any questions please reach out to support@unbounce.com.
Posted 3 months ago. Mar 31, 2017 - 15:24 PDT
Update
We've identified the cause of the delays and are monitoring the issue. Users may experience issues with setting up a new Infusionsoft integration and leads being sent to Infusionsoft are delayed. There are also delays with email notifications, webhooks and other third party integrations.
Posted 3 months ago. Mar 31, 2017 - 10:05 PDT
Monitoring
A fix has been implemented and our systems are catching up.
Posted 3 months ago. Mar 31, 2017 - 07:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 31, 2017 - 06:49 PDT
Investigating
We're currently investigating an issue where email notifications and Webhooks are taking longer than expected. Rest assured, no lead data will be lost and Webhooks will still fire. We will continue to monitor this issue and will update this space when more information is available.
Posted 3 months ago. Mar 31, 2017 - 06:12 PDT