Landing Pages showing 503 error
Incident Report for Unbounce
Resolved
Amazon has resolved the issue with their S3 services and Unbounce pages are now loading successfully. App.unbounce.com and all functionalities should be operating as expected.
Posted 8 months ago. Feb 28, 2017 - 14:19 PST
Monitoring
We are starting to see landing pages load successfully and overall app experience improving. We will be monitoring the progress and update this space when all issues are resolved.
Posted 8 months ago. Feb 28, 2017 - 13:15 PST
Identified
An issue has been identified with AWS S3 which is a widely used service for hosting. Unbounce pages are displaying 503 errors and visitors will be unable to view the pages. You may also experience issues loading app.unbounce.com and publishing pages. We are currently investigating and we will update this space with more information.
Posted 8 months ago. Feb 28, 2017 - 10:05 PST
Investigating
Landing pages are currently loading a 503 error. Our developers are investigating the issue. We will update this space as soon as we have more information.
Posted 8 months ago. Feb 28, 2017 - 09:48 PST