Live Chat Support Unavailable
Incident Report for Unbounce
Resolved
Our third-party chat provider's systems have returned to normal, and our live chat is available now in the Unbounce App. We'll continue to monitor for any instability. If you experience issues with live chat, please let us know at support@unbounce.com or on the phone at 1.855.435.5151.
Posted 4 months ago. Jun 21, 2017 - 10:57 PDT
Investigating
Our third-party live chat service is currently experiencing issues delivering messages properly and live chat is currently unavailable. We'll update this space with more information as it becomes available. For support, please contact us at 1.855.435.5151 or support@unbounce.com.
Posted 4 months ago. Jun 21, 2017 - 09:13 PDT